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The Purchasing Module in EPASS is designed to streamline and manage the entire procurement process—from 
creating purchase orders to receiving and costing inventory. It integrates with other EPASS systems like 
inventory and accounts payable to ensure smooth operations. 

� Key Features 

• Supplier Management: Add, view, and maintain supplier details for invoicing and payments. 
• Purchase Orders (POs): 
• Create POs manually or via quick add options. 
• Add detailed line items for products and services. 
• Split and release POs based on availability or delivery schedules. 
• Receiving Inventory: 
• Receive items manually by locating the PO and updating received quantities. 
• Assign received items to specific locations using the “Receive to Location” feature. 
• Costing & Invoicing: 
• Match POs to vendor invoices for accurate costing. 
• Handle serial costing and label printing for received products. 
• EDI Integration: Supports Electronic Data Interchange (EDI) for automated supplier 

communication. 
• RetailDeck Configuration: Allows integration with RetailDeck for importing product and pricing 

data. 

������ Additional Capabilities 

• Price List Import: Upload supplier price lists via Excel templates. 

• Shipping Defaults: Automatically assign “Ship To” addresses based on store or technician needs. 

• Reporting & Analysis: Filter and analyze released/unreleased orders and quantities on order 
(QOO). 
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Price List Template 
A price list template allows for you to import a supplier price list via an Excel spreadsheet. You can import model 
information into EPASS via associated columns in your spreadsheet. 

System Maintenance 

In System Maintenance you can add, edit, review, or delete a price list template. 

 

 

Ideally you will create a template for each supplier and fill in the column fields with the column letter where the 
information resides on the supplier Excel spreadsheet. 



 
 

 
 - 4 - 

https://epass.software/about/welcome-to-epass-user-conference-2025/ 

R&D Business Systems Ltd. 
TF: 888.629.4218 
sales@epass.software 
 

Give each price list template a name and a brief description like GE and GE TEST as above. 

Column example 

If on the GE Excel spreadsheet the model code is in column A, then you will fill in ‘A’ in the code column field 
and, if the description on the GE Excel spreadsheet is in column D, then on the template you fill in ‘D’ in the 
description column field. 

info 

The following characters can't be used in the import file's Description column: 

• single quote ( ' ) 

• double quote ( " ) 

• percentage ( % ) 

• asterisk ( * ) 

• colon ( : ) 

• semi-colon ( ; ) 

 

 
For Retail Deck Templates you MUST use COLUMN names, and not column letters! 
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Example 
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Warranty Months 

You can import the number for ‘warranty months’ via this column field. If this field option is used, it will fill in the 
warranty months on the model. 

The price list template also imports whether the model ‘Allow Package Wty’ is checked and what ‘Warranty Type’ 
it belongs to. 

 

When the warranty months are filled in then when entering the model on an invoice the warranty months will be 
filled in on the detail line. 
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Active, Stock & Obsolete 

This allows for you to designate a model as any of the above via your supplier Excel spreadsheet during the 
import. 

You assign the columns to the price list template that represent the Active, Stock and Obsolete checkboxes so, 
on import, the model will be set to the option(s) selected in the spreadsheet. 

 

Pricing Tab – Spiff 1, Spiff 2, Sale Price 

You can import the applicable spiffs and sale price(s) from the supplier Excel spreadsheet. Fill in the column that 
associates to Spiff 1, Spiff 2 and/or Sale Price, as well as the Start and End date columns, if applicable. This will 
fill in the spiff and sale price fields on the model during the import. 
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On the discounts tab, you can fill in all the columns relating to the different discounts we receive from this 
supplier. In this case, the price list template uses three of the possible five discounts this company uses. 
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Price Tag tab 

Allows you to import the price tag descriptions

 

Price tag fields commonly come from your website provider or price tag program. Usually, the manufacturers do 
not provide enough good data, but if you can get a feed from any other source and wish to import this into 
EPASS to possibly print your own price tags, then this will work very well for you. 
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Related tab – for Models only 

 

Related items allow you to attach a variety of items, models, misc., wty, and comments to models so that when a 
salesperson sells a model, it automatically can sell a wide variety of related products. This makes the 
salesperson much more efficient, and it always reminds them of the add-ons they should be soliciting. The add-
ons can also be as simple as hoses, or what warranty to sell or numerous other products. 

This feature will let you import related item/model/misc./comment/warranty (1-5 fields) as well as prompt 
“Yes/No” for each field. 

 

It will wipe out or replace related items/models/misc./warranties/comments even if a model currently 
has all 5 filled in and you are only importing 1 column; the remaining 4 would become blank. 

 



 
 

 
 - 11 - 

https://epass.software/about/welcome-to-epass-user-conference-2025/ 

R&D Business Systems Ltd. 
TF: 888.629.4218 
sales@epass.software 
 

Creating a PO 
Start by clicking on Purchasing > Maintenance > Add or by clicking on the Quick Add toolbar option: 

 

 

PO 

The first field is the PO # series followed by the PO #. 

PO # Series (optional) can be defaulted by the supplier or at the terminal level. This allows different 
departments to have different PO numbering series, i.e. sales vs service. 

PO # defaults to "SYSTEM" to take the next available number for this PO. This can be overridden and a 
number typed into the field "SYSTEM" is in. 

Buyer 
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This is the buyer name which can be defaulted by filling in the Salesperson Code in Tools > System 
Maintenance > Tables > User 

Supplier 

The supplier you are ordering from. Start typing to see the suppliers available for selection. The name 
and address will populate along with any minimum order. 

Supplier Note 

Populates from the supplier record and prints on the PO. 

Confirmations 

• CONFIRMED: Note, user code entered, date 

• AUTHORIZED: Note, user code entered, date 

• RECEIVED: Note, user code entered, date 

• PAID: Note, user code entered, date 

Receive To Location Code And Checkbox 

Location code where the pieces will be received. When Receive to Location is checked it will override 
any location selected on a scan gun. This is only for receiving models. 

info 

• Selecting a Location is optional, unless the Require Location to be Selected on PO Header option 
is active in Purchasing Variables 
(Tools > System Maintenance > Variables > Purchasing > General tab). If this option is active, a 
Location must be selected from the dropdown list. 
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• If the Supplier is set up with EDI, then you must choose a location that is set up with EDI as well. 

Floor Plan 

If this PO is floor planned, fill in the flooring company and this will be defaulted to serial numbers as the 
pieces are received. 

Floor Plan Days 

The floor plan due date will be defaulted based on the days entered here. 

Cost Factor 

If this PO has import duties or currency exchange the rate can be filled in here. For example, if the 
import duties add 25% to the cost of the inventory, then a piece that costs $100.00 will have a factored 
cost of $125.00. This is for both items and models. 

Released (Checkbox) 

If checked, this defaults all lines on the PO to be released. Checked is the default. If unchecked, all lines 
default to not released. To release some of those unreleased pieces, the split/release form in the PO 
detail screen allows lines to be split and marked if they have been released. Releasing can be used for 
large orders where you want to receive the inventory in stages or you are placing an advance order for 
seasonal product. 

Effective/Started/Ordered/Received/Costed/Finished/Created/User 
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Effective date is no longer in use. 

Date and time stamps of when the PO was started, ordered, received, costed, finished, created, and 
which user completed the action. This is the system date (the actual date). 

PO Detail 
PO Detail is where you purchase what you need to sell and service customers. Click the Detail button on 
the header to get there. 

 

Po Detail 

Going into detail for the first time on a purchase order, a small popup window asks which type of detail line to 
add. 



 
 

 
 - 15 - 

https://epass.software/about/welcome-to-epass-user-conference-2025/ 

R&D Business Systems Ltd. 
TF: 888.629.4218 
sales@epass.software 
 

 

Alternatively, click on the different tabs to add that type of line to the purchase order. 

 

Keep an eye on the title bar (the blue bar at the top of the window) as it will tell you what mode you are in. 

• Review: Reviewing or looking without the ability to edit 
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• Add: Adding a new line item 

• Edit: Editing the highlighted line item 

• Order Only: Adding line items to the PO 

• Order & Receive: Adding and receiving line items on the PO 

• Order, Receive & Cost: Adding, receiving, and costing line items on the PO 

• Order All: Order all line items on the PO 

• Receive Only: Receiving line items on the PO 

• Receive & Cost: Receive and cost all line items on the PO 

• Receive All: Receive all pieces on the PO 

• Cost: For costing the line items on the PO 

 

Model Detail 

 

SKU 
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If you use your own internal SKU numbers, it will show up here. EPASS can generate SKU numbers 
automatically by enabling them in Tools > System Maintenance > Variables > Serial Inventory > Auto Assign 
SKU Number checkbox. 

QOH 

This link will open a window and show you the quantity on hand based on location. It can also show you the 
quantity on order, how many have been written to invoices, and the serial numbers you have, depending on your 
security level. 

QOO 

This link will open a window and show you the quantity on order. You can filter the screen by supplier, location, 
or serial type. You can show received models or not. This also presents the opportunity to view or edit the 
invoice or PO, if you have the security. 

Reserved 

This link will open a window to show you the invoices this is written (reserved) to, based on invoice type. 

Order Exclusive (Checkbox) 

The pieces on this line are ordered exclusively for the BO invoice # shown which means the exact serial number 
received must be shipped to that invoice. 

Released (Checkbox) 

If checked, this defaults this line on the PO to be released. Checked is the default. If unchecked, the line defaults 
to not released. To release some of those unreleased pieces, the split/release form in the PO detail screen 
allows lines to be split and marked if they have been released. Releasing can be used for large orders where 
you want to receive the inventory in stages or you are placing an advance order for seasonal product. 

Discounts 

You can have up to 10 different discounts such as a truck load, an early payment, or cash back. These are setup 
in Tools > System Maintenance > Variables > Purchasing > Discount Labels tab. 

Rate: the dollar amount or the percentage for the discount 

Method: either a dollar amount or a percentage. 

Discount 1-10: The titles (Discount 1) can be changed on the Discount Labels tab. 
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Comment Detail 
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Comment Code 

If you have pre-defined comments, type in the comment code or choose from the drop-down to have that 
comment added to the invoice. 

Comment Description 

If you selected a comment code then the full comment will be filled in here. If you do not want to use a comment 
code, you can skip to this field and just type in whatever comment you want. This will print on the PO. 

Reference 

Reference number for this line. 

Freight Detail 

 



 
 

 
 - 20 - 

https://epass.software/about/welcome-to-epass-user-conference-2025/ 

R&D Business Systems Ltd. 
TF: 888.629.4218 
sales@epass.software 
 

Amount 

The amount of the freight charges. 

GL Account 

The GL account the freight charges are going to. Start typing and the menu will open to select the number you 
need. 

Reference 

Reference number for this line. 

Note 

A place for you to type a note. This will print on the PO. 

Toolbar Options 

 

Printer Icon 

• Purchase Order: Opens the print selection window for printing the PO. 
• Receiving Document by PO#: Prints the receiving document for this PO. 
• Receiving Document by Supplier Invoice #: Opens the print window to print the receiving document by 

supplier invoice number based on the date or date range received. 

Envelope Icon 
Email the PO. 

Column Icon 
This toggles auto-scroll in the PO on and off. 
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OE-04 Written Models 
This report is the ordering report for written models only; it is focused on just-in-time ordering. It includes 
min/max quantities as information but does not use the min/max in its calculations. It is used as a worksheet to 
see what needs to be ordered and for when. 

Once you run the report, you can choose to order everything on the report or specific entries. 

To Run the OE-04 Report: 

1. Go to Invoicing > Reports ...1 > OE-04 Written Models Report. 

2. Enter the report parameters on the Section 1 and Section 2 tabs. 

3. When you've finished entering the report parameters, click OK to run report now, or click schedule to run 
the report at a specified time and date. 

Selection 1 - Report Parameters 

 

Parameter Description 

OEM 

This option will let you select one or multiple OEMs (Original Equipment 
Manufacturer. The OEM is used to define groups of brands. If one buyer is 
responsible for a handful of brands, you can create an OEM in Tools > System 
Maintenance > Tables > OEM Table and assign the OEM to each brand. This 
way one single OEM of ‘WP’ can pull Maytag, Jenn air, and Whirlpool etc. 

Brand This option will let you select one or multiple brands. 
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Parameter Description 

Product 
Major/Minor/Product This option will let you select one or multiple major, minor, and product categories. 

 

Parameter Description 

Inventory 
Type 

This option will let you select one or multiple inventory types. The inventory type is used to 
define inventory. If one buyer is responsible for electronics inventory types, you can create 
inventory types in Inventory Types Table and then assign the inventory type to each model. 
This way the user responsible for ordering electronics would run it for Inventory Type 
Electronics and it w 

Shipping 
Method 

This option is commonly used in wholesale distribution businesses, not in retail. This relates 
to different shipping terms. Examples include express shipping, and factory shipping only, 
etc. 

Job Status 

This option will let you select one or multiple job statuses. Some companies will only order 
product once it is in a ‘scheduled’ status. The job status allows you to define if you can 
select this job status only once the minimum deposit has been reached and the job status is 
dispatched. There are options on the Selection 2 tab to restrict by the deposit being reached 
or the invoice is dispatched and even for COD invoices not paid for. 

Invoice 
Type This option will let you select one or multiple invoice types. 
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Parameter Description 

Payment 
Type 

This option will let you select one or multiple invoice payment types. This is the payment 
type specified on the invoice header. 

 

Parameters Description 

Branch This option will let you select one or multiple branches. Access to this is based on 
security. 

Location This option will let you select one or multiple model locations as per the invoice detail. 
This feature is used if you are ordering only for certain store locations. 

Only Show 
QOH... 

If this option is selected, it will only show QOH for the selected locations on the report. 
This option is mainly used by companies with multiple locations in different States; this 
way you can only see the warehouse in the East coast if ordering for 'East' location. 

Model Number 
From and To This option will let you filter the report by model number (default is all models). 

Last Name From 
and To 

This option will let you filter the report by the customer's last name (default is all 
customers). 

info 
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Selecting a Location is optional, unless the Require Location to be Selected on PO Header option is active in 
Purchasing Variables (Tools > System Maintenance > Variables > Purchasing > General tab). If this option is 
active, a Location must be selected from the dropdown list. 

 

 

Parameters Description 

Bill To From and 
To 

This option will let you filter the report by the invoice's Bill to code (default is all 
codes). 
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Parameters Description 

Starting/Ending 
Date 

This is invoice schedule date and invoice pickup date. It will show you everything 
that is being delivered or picked between this date range so that you can order the 
product in. For suppliers like GE, Whirlpool, and Electrolux, you can do that in a 
shorter time frame (2-3-4 weeks) however, for speciality suppliers, you will need to 
run 3-4-5 months out in advance. 

Specific Invoice 

This option will let you run the report for a specific invoice; instead of running the 
report for a date range. This can be handy for large orders or projects or where you 
need to place one PO per invoice. The One PO per Invoice option also exists on the 
OE-04 Report. 

Exclude Empty 
Dates 

If this option is checked, it will exclude invoices with empty schedule date and/or 
pickup dates. If this option is not checked and both the schedule date and pickup 
date are empty, the invoice start date will be used. 

Exclude PO 
Effective Date 
After 

If this option is checked, it will not show QOO where the PO has an effective date 
which is after an ending date you specify. 

Supplier From and 
To This option will let you select one or multiple suppliers. 
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Parameters Description 

Show Cost Select to view these costs in the report: None, Average, Last, Standard, Landed, Original, 
or Replacement. 

Sort By Select how the report is sorted. 

Model Stock This option will let you select stock, non-stock, or all. It defaults to all. 

Reference 
From 

This is commonly used to indicate if there is a special buy, special dating, or if the product 
must be ordered under a specific contract number or, in the case of furniture, color code 

Region Select to filter the report by one or more regions (default is all regions). 

Selection 2 - Report Parameters 

 

Parameters Description 

Exclude 
Returns Selecting this excludes return invoices from the report. 
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Parameters Description 

Sort By 
Reference Selecting this groups invoices by Reference. 

Include 
Invoices 
Already 
Ordered For 

Selecting this includes in the report invoices that you have already ordered for. 

Exclude 
Models with 
Available Qty 

Selecting this excludes model with available quantity. For example, if your inventory is 
accurate and you have flagged the showroom location as ‘not available’, the only 
available inventory is the warehouse and other valid locations. This is a helpful as you 
only see models you need to order. 

Exclude Non 
Dispatched 
Job Status 

If selected, the report excludes invoices where the job status is set to Do Not 
Dispatch in Tools > System Maintenance >Table > Job Status. Most companies will 
want to see estimated dates on the report and then check with the sales staff to see if the 
date is good or not. 

 

Parameters Description 

Exclude COD 
Invoices not paid for If selected, COD invoices not paid in full are excluded from the report. 
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Parameters Description 

Include Non-
Committed Serial # 

If selected, the report will include open serials from the invoice detail in the QOH. 
We recommend leaving this option selected. This option is only relevant if you 
have disabled Auto Commit Serial # In Invoicing in Serial Inventory 
Variables. 

Order for Terminal 
Location 

If selected, when the purchase order is written, it will populate the location on the 
model line in the purchase order from the Model Delivery location set 
in File> Terminal Settings. If unchecked, it will order the product from the model 
location in invoice detail. This option is commonly selected where inventory is 
received into multiple locations so the ordering person’s terminal settings will be 
set to where the product is expected to arrive. This is also connected to the 
Interstore Transfer system so EPASS can coordinate movement of product when 
it arrives in a different location than it needs to be delivered from. 

Exclude Reserve 
Exclusive From 
Spoken For and 
Ordered For 

If selected, the report excludes “Reserve Exclusive”. We recommend this is 
always selected as this inventory is not your normal ‘in-box’ inventory; it is ‘open-
box’ or ’as-is’ and, in those cases, you want that inventory excluded from the 
ordering numbers. 
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Parameters Description 

Exclude Invoice 
Not Credit 
Approved 

If selected, invoices that are 'not credit approved' are excluded. See Credit Approval. 

Exclude Not 
Released 
Quantities in QOO 

If selected, the report excludes purchase orders that are “not released” from the 
QOO. For example, if you use releasing on purchase orders, you probably do not 
want to include purchase orders that have not been released in your QOO since 
those are not coming in yet. 

Show Only Spoken 
For 
Inventory...Days in 
the Future 

This option controls which invoices with Spoken For serial numbers appear on the 
report. You have the option to choose number of days in the future. This value is 
also saved so that the next time you run this report, it will be filled in. 

Order Only for Key 
This option is only used for members of NEAEG (Key) that are also importing the 
QOH details from the group. If this option is selected, the report will only show the 
models where the QOH has been imported from the buying group. 

Report Only Where 
Key QOH is 
Insufficient or 
QOH < ___ 

If this option is selected, the report shows models where the supplier QOH is less 
than what you need to order or below the amount keyed onto the screen. This helps 
you identify low stock models at the group which may or may not be available since 
the buying group QOH information is not always up to date. 

https://help.epass.software/help/Invoicing/reports/OE-04
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Parameters Description 

Write BillToCode 
to PO Packing Slip 

Selecting this option will write the invoice's Bill To code to the PO's Packing Slip # 
field when the PO is created from the OE-04 Order screen. 

 

Optional Fields on 
Report Select or clear the optional fields you want to appear on the report. 

Ordering From the Report 

Once the report finished running, a PDF of the results appears. From here you can choose to order some or all 
of the listed models. 
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At the top of the report, there is Create one PO per Invoice, Order, and Order All buttons. 

• CREATE ONE PO PER INVOICE: 
If this option is checked, it will create one PO per invoice. This is commonly used for higher-end 
distributors where they prefer each invoice to be its own PO. 

• ORDER: 
This option is used if you don’t want to order everything on the report. Once you click on Order, it will 
open a “Create Orders” window where you can select the models you want to order and then click 
on create PO to create PO. 

 

Clicking on Create PO button will generate the PO. After EPASS has created the PO, you’ll notice the report 
refreshes and now it displays the list of POs that were automatically created. 
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• ORDER ALL: 
If you want to order everything on the report, you can do that simply by clicking the Order All button. 

 

Clicking on Order All button will generate the PO. 
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Once the PO # is generated, either copy the PO# from the report and paste it into Purchasing > Maintenance or 
use Purchasing > Find POs to find PO number, then you can print, email or use the Purchasing > PO 
Export function to send the PO to the vendor. 
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PO-14 On Order 
The PO-14 On-Order report sounds like just an open PO report, but you might not be aware of the various ways 
it can be used. In addition to showing you POs that are on order, it can also show you orders that you haven’t 
been invoiced for yet (or you were invoiced but someone forgot to cost the PO), or it can you show returns 
you’ve sent back where you haven’t received credit for them yet. 

As with every report in EPASS you need the appropriate security in order to run it: 

 

On-Order Report 

One of the key fields on this report that really controls what information it will retrieve is the Show selection. To 
run the report as an on-order (open POs) report you’ll need to select “On-Order Only”. 

 

Without using any of the other options, On-Order Only would just show you everything currently on order. Since 
showing everything might be too much you could narrow the report down by using the date range (do you really 
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need to see everything that was ordered today?), or you could use the following options to look at a more 
specific set of data. 

Show only where ETA date has passed: This works together with On-Order Only but will only show where the 
ETA date has passed, so you can focus on the product that is late. When this option is checked you can also 
choose to Include blank ETA Dates. 

Show only where not confirmed: On the PO Header window there is a Confirmed field. You can use this to 
enter when you received confirmation from the supplier that they actually received the PO. If you are maintaining 
the confirmed field, then you could use this check box to find only the POs where you did not receive 
confirmation. You may want to double check with the supplier if they did receive those orders. 

 

Here is a sample of items on order on the report. 

 

Not Costed Report 
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Another way you can use this report is show items that have not yet been costed. These items would not be on 
order at all; they have actually been received but you just haven’t received the invoice from the supplier yet, or 
the costs were not entered into EPASS. To run the report for not costed inventory choose the Not Costed 
Only option. 

 

Supplier Invoice Required to be Costed: This means an item on a PO is not considered “costed” until you 
have entered the supplier invoice number. This is how a company would normally operate; it’s important to track 
all supplier invoice numbers especially if you provide warranty service. 
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Returns Not Costed 

Just as important as making sure your POs are being costed is making sure you have received credit for your 
parts returns, and that the credit invoice was entered on the return PO. You can track this using the PO-14 by 
selecting Not Costed Only and checking Show only Returns. Now the report will show you everything you sent 
back to the supplier where you did not yet receive credit (or it was not keyed into EPASS). 
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You can also run the report for On Order & Not Costed to show items that are still on order AND items that have 
been received but were not yet costed. Typically they are run separately but there are occasions where you may 
want to just look for any discrepancies whether it is an on-order issue or something was not costed. 
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Outdated Sale Prices and SPIFFs 
Serial Inventory > Utilities > Remove Outdated Sales Prices and Spiffs 

 

Erase Outdated Sales Prices: based on the ‘end date’, it will wipe out any sale prices that have expired up to 
that date. 
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Erase Sale Prices with no date range: it will wipe out all sale prices. 

 

Erase Outdated Spiffs is selected: based on the ‘end date’, it will wipe out any spiffs that have expired up to 
that date. 

Remove Spiffs with no date range: it will wipe out all spiffs. 

 

Adding or Viewing Suppliers 
In EPASS, a supplier is anyone you will be receiving invoices from or anyone you might need to write a check to. 
To Add or view a Supplier, go to AP > Supplier > Maintenance or Purchasing > Supplier to open the Supplier 
Maintenance Screen. 

Viewing Suppliers 

Use the search options on the Supplier Maintenance screen to search for and view supplier records. 
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Select a supplier in the search results area and click the buttons at the bottom of the window to do the following: 

• AP Current: Opens the AP current screen for the currently selected suppler. (Security dependent) 
• AP History: Opens the AP history screen for the currently selected supplier. (Security dependent) 
• Review: Views the supplier record in review mode. You can not edit any information while in this mode. 
• Edit: Views the supplier record in edit mode. While in this mode, you can edit the supplier information. 
• Delete: Deletes the supplier record. (Note: Deleting a supplier record can't be undone.) 

 

 

 

 

Adding a Supplier 

Click the Add button to add a new supplier record. Fill out each tab as follows: 
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Supplier Tab 

Parameter Description 

Code The 10-character identifier for this supplier within EPASS. It is best practice to use a short 
version of the company name. 

Obsolete Used when this is a supplier you no longer deal with. Stops you from creating new 
transactions for this account but keeps all the history. 

Name The full name of the company or person. 
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Parameter Description 

Address 1 Street name and number. 

Address 2 Unit number, rural route, stn. number, etc. 

State State or Province. 

Zip Code Zip or Postal Code. 

Contact 1 
and Contact 
2 

Name of your contact(s) at the company. For example, your account manager or sales rep. 

Telephone 1 
and 
Telephone 2 

Primary and secondary phone numbers. EPASS automatically formats phone numbers so 
all you need to do is type in the 7 or 10 digits. 

Fax Fax number. EPASS automatically formats phone numbers so all you need to do is type in 
the 7 or 10 digits. 

Customer 
Service 
Phone 

Place to store the customer service phone number separate from Telephone 1 and 
Telephone 2. EPASS automatically formats phone numbers so all you need to do is type in 
the 
7 or 10 digits. 
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Parameter Description 

Email 
Used to store an email address for the supplier. You can separate multiple email addresses 
by a comma or a semicolon. Note that the title, Email, is a hyper link and clicking on it will 
launch Outlook with the “To:” field populated with that email address. 

Website Used to store a website URL for the supplier. Note that Website is a hyperlink which will 
open up your web browser to the URL stored in the field. 

Account # Your account number with that supplier. This can be printed on checks. 

Immediate 
Reserved 
Days 

Used as part of the ATS (available to sell) calculation for models. The typical number of 
days it takes from when you place an order to when the product arrives. 

Note 

This note appears when you add a new transaction into Accounts Payable > Transaction 
Processing for this supplier. 

 

 

https://help.epass.software/help/Serial%20Inventory/AvailabletoSell
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A/P Variables Tab 

 

Parameter Description 

Name for 
Checks 

Enter the Supplier's full name as it should appear on a check. If this field is left blank, 
the Name field on the Supplier tab is used instead. 

Check Memo Check styles can be customized to print this check memo field if desired. 

Type 
Populated from Tools > System Maintenance > Supplier Type. A way to group similar 
suppliers based on how you pay them so you can run reports and checks separately for 
those suppliers you pay by check vs suppliers paid by credit card. 
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Parameter Description 

Bill to Supplier 
and Additional 
Bill to 

Used for your inventory suppliers where you are financing the purchases. For example, 
you are purchasing Whirlpool product, but it is being financed by Wells Fargo you would 
put the suppler code for Wells Fargo into the Bill to Supplier field for Whirlpool. This will let 
you write the PO for Whirlpool but, when it comes time to key in the AP invoice, the 
supplier code will flip to Wells Fargo. Additional Bill to Suppliers lets you add additional 
choices for who the supplier will be set as when creating the AP invoice. This also includes 
the supplier themselves. In the Whirlpool example you may normally go through Wells 
Fargo but occasionally you pay Whirlpool directly; you can add Whirlpool into the list of 
additional suppliers. 

Use 
Discounts 
from Original 
Supplier 

To use the early pay discount percent from the original supplier instead of the Bill To 
Supplier on an AP Invoice, select the checkbox “Use Discounts from original Supplier”. 

 
Make sure the “Update A/P” and “Auto Create A/P Invoice during Costing” checkboxes are 
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Parameter Description 

selected on the PO Variables tab. 

 

Cost Center Allows your company to monitor spending by department. Tools > System Maintenance > 
Cost Center. If it’s filled in and you create an invoice for this supplier, it will populate the 
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Parameter Description 

cost center field with this value by default. 

 

T.I.N. Number 
and Require 
1099 

Fill in the supplier’s Tax Identification Number here. 
Require 1099: There is a Crystal report in Help > Online Documents which will list all 
invoices and adjustments from Supplier History for suppliers with the Require 
1099 checkbox checked 

Discount G/L 

If your supplier provides early payment discounts, this is the GL account you want those 
accumulated into. This can be left empty if this supplier uses the same discounts GL 
account as defined in Tools > System Maintenance > Variables > Accounts Payable > 
General tab. Do not use an inventory asset GL; we do not want to reduce our inventory 
because we pay our invoices early. We want to accumulate those funds to reduce our 
COGS or expenses. 

Purchase G/L 
Invoices are not always straightforward; there are commonly multiple GL accounts 
involved with multiple distributions. 
When you click on the Purchase hyperlink, the screen below opens up and you can start 
defining all the allocations. This distribution does not affect the GST calculations. GST 
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Parameter Description 

calculations are always done in advance on the invoice total. 

 
Distribution: Your options are Flat $ (a fixed dollar amount will be applied to the GL 
account), % of Invoice Total (you can allocate 10% to go to a specific GL account), % of 
Remainder (you might allocate ½ of the remaining balance to a GL account). 
In the screenshot above, notice one line that has 33.33% of remainder going to 6050 
followed by 50% of the remainder going to 6050-1 and 100% of the remainder going to 
6050-3. These three lines essentially divide the remaining amount in three. 
The first line takes 1/3 of the remainder. Now we have 2/3 left to allocate, that is why the 
second line takes 50% of the remainder. The last line takes 100% of the remainder 
because we do not want to leave any funds unallocated. 

Credit G/L 
This is the GL account credit invoices will go to. In the parts business this is important to 
separate since, with most credits regarding a warranty claim, we want to affect COGS not 
inventory asset. 

Bank Account 

The bank account can be left empty for the majority of your suppliers and it will use the 
default bank account in Tools > System Maintenance > Variables > Accounts Payable > 
General tab but, in cases where you want a supplier to use a specific bank account, fill it 
in. I.E. The payroll company may get paid from a payroll account or, for companies like 
R&D that deal in multiple currencies, you want your Canadian and US suppliers to be paid 
from the correct account. This is connected to the check run as the check run separates 
batches by the bank account. I.E. It will not pay a supplier that uses the payroll bank 
account when running checks from the general bank account. 
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Parameter Description 

Due Date 
Terms 
Invoices and 
Credit Days 

These fields control how the due date is defaulted during invoice entry in Accounts 
Payable > Transaction Processing. 
Days After Invoice: Sets the due date of the invoice as X number of days after the invoice 
date where X is the value in the Due Days field. For example, if the invoice date was Jan. 
2nd and due days was 30, the invoice due date would be set as Feb. 1st. 
Day in Next Month: Sets the due date as the value in Due Days for the next month. If the 
invoice date was Jan. 2nd and due days is 21, it would set the invoice due date as Feb. 
21st. 
Day in Two Months: Sets the due date as the value in Due Days two months from now. If 
the invoice date was Jan. 2nd and due days is 21, it would set the invoice due date as 
Mar. 21st. 
Split Payments - Use Due Date: This allows you to split the payments equally and will use 
the same date for each future payment. If the invoice due date is Mar. 21st, and it's split 
into 3 payments, the future payments will be due on March 21, April 21, and May 21. 

Discount Date 
Terms/Discou
nt Days 

If the supplier offers an early pay discount, these fields can be filled out to populate the 
early pay discount when the invoice is created. You have two selection options for 
Discount Date terms: 
Days After Invoice: this will set the discount expiration date X days after the invoice date 
where X is the Discount days field. For example, if the invoice date was Jan. 2nd and due 
days was 10 the discount would expire on Jan. 12th. 
Day in Next Month: Sets the discount expiration date as the value in due days in the next 
month. If Discount Days was 5 it would set the discount to expire on the 5th of the month 
after the invoice date. 

Discount 
Percent This value is used to calculate the early payment discount amount. 

GST Charged 
(Canada only) 

This controls if the supplier charges you GST or HST. EPASS will automatically do this 
calculation for you based on the amount of the invoice. For example, if the invoice was for 
$100 and in AP variables GST is set at 5% it would automatically write a distribution line 
for $4.76 to the GST paid GL account. 



 
 

 
 - 51 - 

https://epass.software/about/welcome-to-epass-user-conference-2025/ 

R&D Business Systems Ltd. 
TF: 888.629.4218 
sales@epass.software 
 

Parameter Description 

Print Account 
on Check 

If selected, this option will print the value in the Account # field onto the check. Note not all 
check layouts support this option. 

Inventory 
Supplier 

This option controls if you are able to create a PO for this supplier or define this supplier 
on items or models. 

YTD 
Purchase/Last 
Year/Prev 
Last Year 

YTD purchase shows the total amount of business you have done with this supplier in this 
calendar year. Last year is the amount done in the previous calendar year and Prev Last 
Year is the year before that (2 years ago). You need to run Accounts Payable > Utilities > 
Year End Roll each calendar year end for these numbers to be accurate. 

PO Variables Tab 
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Parameter Description 

Update A/P 

When checked, at the end of costing a purchase order and the PO screen is closed, 
EPASS will launch into AP add invoice. If the person who costs purchase orders is not 
the same person that will be entering the invoice into Accounts Payable or the person is 
not detail oriented enough to appreciate the importance of entering an invoice into 
Accounts Payable, you will not want to use this option. 

Branch 
When set to a specific branch, only invoices from the same branch can make warranty 
claims against this supplier. It is used if you have service departments in separate 
regions to ensure they are making the claims against the correct supplier. 

Floor Planning 
If you floor plan inventory from this supplier, this would be filled out with the name of the 
financing company. This will be defaulted as serial numbers are received from this 
supplier. 

Floor Plan Days The number of days for floor planning. This will set the Floor Plan Due Date field on 
serial numbers as this many days out from the date it is received. 

Min Order 
Sets the minimum dollar amount a PO can be to be ordered. If the quoted cost on the 
PO is less than the min order value, you will receive a warning message when closing 
the PO. 

Cost Factor 

Used as part of the costing process on purchase orders. It takes the cost of the product 
and multiplies it by the cost factor to get the total cost for you. It is commonly used for 
import duties or currency exchange. For example, if you where a Canadian company 
purchasing from a vendor in the United States who charged you in USD, the cost factor 
would be the exchange rate between USD and CAD. 
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Parameter Description 

ETA Days Sets the default ETA Date on purchase orders created for this supplier as this many 
days from the date ordered. 

Line Type Sets the default option when adding product to the PO. 

Quoted Cost Sets the cost value the PO Quoted cost will be populated with. 

EDI Format Used if you are working with Marcone or Whirlpool to automatically upload your POs to 
their systems. 

Only Allow 
Warranty 
Claims from 
Branch 

In a multi branch operation, each branch probably has their own Service Center Number 
and may purchase their parts from a supplier in a different region. This will make sure 
the warranty claims are only made to this supplier by the branch in their territory. 

Lead Time Used as part of the SN-43 Suggested Ordering Report. Typically, only used by furniture 
companies due to the significant lead time needed to bring product in. 

Print 

When printing, emailing, or exporting a purchase order, what value should it print. This 
option is used where you have a generic item or model number in EPASS for something 
such as washer hoses to make it easier for your sales staff but you have the real item or 
model number in the equivalent field since you cannot order it as ‘washer hoses’. There 
are 3 options: 
Item: this prints the item or model code. 
Equivalent: If the equivalent field is populated, print that value; otherwise, print the item 
or model code. 
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Parameter Description 

 
SKU: If SKU is populated, print that value; otherwise, print the item or model code. 

Ship Via How the product is getting to you. Shows on the purchase order header. Will also be 
displayed on the PO when printed or saved as a PDF. 

PO Note/Note 
to Purchase 
Order 

This field will show, when creating a purchase order, on the PO header in the supplier 
note field. Will also be displayed on the PO when printed or emailed. 

Default PO# Populated from Tools > System Maintenance > PO Number. Used to separate your 
different kinds of purchase orders such as appliances versus items. 

Item Default 
Location 

The default location items are received into for purchase orders from this supplier. When 
adding an item onto a PO it will set the location to this value. 

 

Created/Modifie
d 

Created shows the user ID and date that this supplier was created. Modified is shows the 
user ID and date who last edited this supplier. 
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Document Tab 

 

Here you can attach a link to a file stored on your network. Note, this does not make a copy of the file and store 
it in the database; it only stores the path to the file. This means, if is taken from your local computer and dragged 
into the documents tab, only when on that particular computer will that file be accessible. 

EPASS suggests creating a network share which all users have access to and any files that are going to be 
attached to the documents tab be stored within that folder so that all users will have access to them. 
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Notepad Tab 

 

The notepad lets users store notes related to this supplier. These are internal notes and not printed out on 
anything the supplier would see. 

Field 1 to Field 5 

These five fields are free to be used as your company wishes. There are no reports within EPASS that directly 
look at these fields but a custom crystal report can be made to search these fields and then pull the relevant data 
for you. The field names can be redefined and made required in Tools > System 
Maintenance > Variables > Accounts Payable > Titles tab. 

 

 

 

 

 



 
 

 
 - 57 - 

https://epass.software/about/welcome-to-epass-user-conference-2025/ 

R&D Business Systems Ltd. 
TF: 888.629.4218 
sales@epass.software 
 

EDI Accounts Tab 

 

Used for Warranty EDI integration with Service Bench, Service Power and others. 

Adding Item EDI Accounts 

 

Select a brand code, then fill out the account number field. If the manufacturer has several brands under the 
same account, be sure to add a record for every brand. This is the suppliers account number with the 
manufacturer. 
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Account Description is an optional field. 

Adding Serial EDI Accounts 

 

Custom feature. Not used. 

EFT Tab 

 

If you are using the EFT integration with your bank, this is where you fill in the supplier’s banking information. 

Contact 
Here you can fill in the information for the Payables person with that supplier. 
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Documents Tab 

 

Only for Serial Inventory. 

Used if you are using Tools > System Maintenance > Variables > Purchasing > Discount 
Labels tab “Discounts by Supplier”. Discounts by Supplier is more geared towards volume rebates and related 
truckload or negotiated discounts. The key to supplier level discounts is it allows you to define multiple discounts 
within Whirlpool, I.E. 2.5% for Admiral and 5% for Amana. 
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